w3.org - public-xml-testsuite

This forum is an archive for the mailing list public-xml-testsuite@w3.org (more options) Messages posted here will be sent to this mailing list.
Topics (19)
Replies Last Post Views
Possible bug in test not-wf-sa-083 by SJ Kissane
1
by SJ Kissane
Possible bugs by Tim Mills-2
0
by Tim Mills-2
New minor release of XML Test Suite by Henry S. Thompson
0
by Henry S. Thompson
Lack of 'fatal error' tests for invalid encodings by Leif Halvard Silli-4
1
by Henry S. Thompson
'Leading White Space' Topic by Steve Fogoros
3
by Henry S. Thompson
Character references > U+10FFFF by Bjoern Hoehrmann
2
by Bjoern Hoehrmann
Namespace prefix declarations vs DTDs by Bjoern Hoehrmann
4
by Henry S. Thompson
Re: ENTITIES attribute for sun/not-wf/encoding07.xml by Henry S. Thompson
0
by Henry S. Thompson
Re: Incorrect Test Description. by Henry S. Thompson
0
by Henry S. Thompson
Namespaces in XML 1.x test suite contribution by Bjoern Hoehrmann
5
by Henry S. Thompson
1st CFP: IJCAI-11 Workshop on Discovering Meaning On the Go in Large & Heterogeneous Data (LHD-11) by Michael Chan-7
0
by Michael Chan-7
New minor release of XML Test Suite (for proposed 5th edition) by Henry S. Thompson
0
by Henry S. Thompson
problem with XML W3C Conformance Test Suite 20080205 by Daniel Veillard
4
by Daniel Veillard
the war by Candace Smith
0
by Candace Smith
Introduction by Rob Johnson-6
0
by Rob Johnson-6
xml:base attributes missing for eduni tests by frans.englich (Bugzi...
3
by Richard Tobin-2
Validity error in catalog; NS1.0-errata1e by frans.englich (Bugzi...
3
by Richard Tobin-2
Bug? by Enser
1
by Henry S. Thompson
Staff placement by Karen-6
0
by Karen-6