[selectors-api] Reference to obsolete ECMAScript Language spec version

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[selectors-api] Reference to obsolete ECMAScript Language spec version

Norbert Lindenberg-2
The current drafts of the Selectors API specifications [1, 2, 3] refer to the third edition of the ECMAScript Language Specification, published 1999, although with a URL that is now home to edition 5.1, published 2011 [4]. Is there a reason to still reference the old version, or can the reference be updated to the current version?

BTW, an HTML version of the ECMAScript Language Specification is now available for reference [5].

Norbert

[1] http://www.w3.org/TR/selectors-api/
[2] http://dev.w3.org/2006/webapi/selectors-api/
[3] http://dev.w3.org/2006/webapi/selectors-api2/
[4] http://www.ecma-international.org/publications/standards/Ecma-262.htm
[5] http://www.ecma-international.org/ecma-262/5.1/



Reply | Threaded
Open this post in threaded view
|

Re: [selectors-api] Reference to obsolete ECMAScript Language spec version

Lachlan Hunt
On 2012-10-29 14:38, Norbert Lindenberg wrote:
> The current drafts of the Selectors API specifications [1, 2, 3]
> refer to the third edition of the ECMAScript Language Specification,

The references have been updated. Thank you.

--
Lachlan Hunt
http://lachy.id.au/
http://www.opera.com/