This is a minor nitpick, and the note at the bottom of the working draft
suggests that this has been brought up already, but it would be nice if
the properties in SimplePartWhole were in OWL-convention camel case
instead of having underscores, like partOfDirectly instead of
partOf_directly. Otherwise it looks good!