Problem installing Amaya wx-11.3.1-1 on Ununtu 11.04

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Problem installing Amaya wx-11.3.1-1 on Ununtu 11.04

John-135
When I try to install Amaya wx-11.3.1-1 on Ubuntu 11.04 I get this error message:

dpkg: error processing /home/john/Downloads/amaya_wx-11.3.1-ubuntu1_i386.deb (--
install):
 parsing file '/var/lib/dpkg/tmp.ci/control' near line 2 package 'amaya':
 error in Version string 'wx-11.3.1-1': version number does not start with digit

I have successfully used Amaya version 11.3-something on Ubuntu 10.10.

John





Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Problem installing Amaya wx-11.3.1-1 on Ununtu 11.04

Laurent Carcone-2
Hello John,

The Ubuntu version has been republished.

Thanks,
Laurent Carcone


John Gordon wrote:

> When I try to install Amaya wx-11.3.1-1 on Ubuntu 11.04 I get this error message:
>
> dpkg: error processing /home/john/Downloads/amaya_wx-11.3.1-ubuntu1_i386.deb (--
> install):
>  parsing file '/var/lib/dpkg/tmp.ci/control' near line 2 package 'amaya':
>  error in Version string 'wx-11.3.1-1': version number does not start with digit
>
> I have successfully used Amaya version 11.3-something on Ubuntu 10.10.
>
> John
>
>
>
>
>
>
>  


Loading...