[Bug 27118] New: [XT30] date-019 and date-063 require support for more than four digit year ranges

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[Bug 27118] New: [XT30] date-019 and date-063 require support for more than four digit year ranges

Bugzilla from bugzilla@jessica.w3.org
https://www.w3.org/Bugs/Public/show_bug.cgi?id=27118

            Bug ID: 27118
           Summary: [XT30] date-019 and date-063 require support for more
                    than four digit year ranges
           Product: XPath / XQuery / XSLT
           Version: Last Call drafts
          Hardware: PC
                OS: Windows NT
            Status: NEW
          Severity: normal
          Priority: P2
         Component: XSLT 3.0 Test Suite
          Assignee: [hidden email]
          Reporter: [hidden email]
        QA Contact: [hidden email]

Such support (year value higher than 9999) is optional. I suggest to add this
as an option to the enumeration in dependencies/year-component-values.

--
You are receiving this mail because:
You are the QA Contact for the bug.

Reply | Threaded
Open this post in threaded view
|

[Bug 27118] [XT30] date-019 and date-063 require support for more than four digit year ranges

Bugzilla from bugzilla@jessica.w3.org
https://www.w3.org/Bugs/Public/show_bug.cgi?id=27118

Abel Braaksma <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|---                         |FIXED

--- Comment #1 from Abel Braaksma <[hidden email]> ---
Fixed in rev 742 of the XT3 HG repository.

--
You are receiving this mail because:
You are the QA Contact for the bug.