Quantcast

[Bug 27094] New: [xq3.1] XQuery 3.1 Version Declaration

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Bug 27094] New: [xq3.1] XQuery 3.1 Version Declaration

Bugzilla from bugzilla@jessica.w3.org
https://www.w3.org/Bugs/Public/show_bug.cgi?id=27094

            Bug ID: 27094
           Summary: [xq3.1] XQuery 3.1 Version Declaration
           Product: XPath / XQuery / XSLT
           Version: Working drafts
          Hardware: PC
                OS: All
            Status: NEW
          Severity: normal
          Priority: P2
         Component: XQuery 3.1
          Assignee: [hidden email]
          Reporter: [hidden email]
        QA Contact: [hidden email]

Section 4.1 of the spec, dealing with the XQuery version declaration, has not
been updated for version 3.1.

--
You are receiving this mail because:
You are the QA Contact for the bug.

Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Bug 27094] [xq3.1] XQuery 3.1 Version Declaration

Bugzilla from bugzilla@jessica.w3.org
https://www.w3.org/Bugs/Public/show_bug.cgi?id=27094

Jonathan Robie <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|---                         |FIXED

--- Comment #1 from Jonathan Robie <[hidden email]> ---
(In reply to Michael Kay from comment #0)
> Section 4.1 of the spec, dealing with the XQuery version declaration, has
> not been updated for version 3.1.

I'll fix that.

--
You are receiving this mail because:
You are the QA Contact for the bug.

Loading...