[Bug 26381] New: [xslt 3.0] [editorial] Syntax summary for xsl:mode rendered incorrectly

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[Bug 26381] New: [xslt 3.0] [editorial] Syntax summary for xsl:mode rendered incorrectly

Bugzilla from bugzilla@jessica.w3.org
https://www.w3.org/Bugs/Public/show_bug.cgi?id=26381

            Bug ID: 26381
           Summary: [xslt 3.0] [editorial] Syntax summary for xsl:mode
                    rendered incorrectly
           Product: XPath / XQuery / XSLT
           Version: Working drafts
          Hardware: PC
                OS: All
            Status: NEW
          Severity: minor
          Priority: P2
         Component: XSLT 3.0
          Assignee: [hidden email]
          Reporter: [hidden email]
        QA Contact: [hidden email]

The syntax summary for xsl:mode breaks off prematurely, both in the body of the
document and in the element syntax summary appendix.

--
You are receiving this mail because:
You are the QA Contact for the bug.

Reply | Threaded
Open this post in threaded view
|

[Bug 26381] [xslt 3.0] [editorial] Syntax summary for xsl:mode rendered incorrectly

Bugzilla from bugzilla@jessica.w3.org
https://www.w3.org/Bugs/Public/show_bug.cgi?id=26381

Michael Kay <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|---                         |FIXED

--- Comment #1 from Michael Kay <[hidden email]> ---
Fixed. The problem was that the syntax model in the element syntax catalog was
missing the <e:empty/> entry needed to describe an element with empty content
model.

--
You are receiving this mail because:
You are the QA Contact for the bug.