[Bug 18507] New: should 'particlesZ033_g' be valid in 1.1?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[Bug 18507] New: should 'particlesZ033_g' be valid in 1.1?

Bugzilla from bugzilla@jessica.w3.org
https://www.w3.org/Bugs/Public/show_bug.cgi?id=18507

           Summary: should 'particlesZ033_g' be valid in 1.1?
           Product: XML Schema Test Suite
           Version: 2006-11-06
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Microsoft tests
        AssignedTo: [hidden email]
        ReportedBy: [hidden email]
         QAContact: [hidden email]


In my opinion schemaTest 'particlesZ033_g' of group 'particlesZ033_g' should be
valid in XSD 1.1. In XSD 1.0 the content model contains an ambiguity between an
element declaration particle and a wildcard particle. In XSD 1.1 the element
declaration particle has precedence over the wildcard particle, thus the
constraints of unique particle attribution are not violated in XSD 1.1.

--
Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.

Reply | Threaded
Open this post in threaded view
|

[Bug 18507] should 'particlesZ033_g' be valid in 1.1?

Bugzilla from bugzilla@jessica.w3.org
https://www.w3.org/Bugs/Public/show_bug.cgi?id=18507

[hidden email] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 OS|All                         |Windows 3.1

--
You are receiving this mail because:
You are the QA Contact for the bug.