[Bug 18499] New: should 'over029.v01.xml' be valid?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[Bug 18499] New: should 'over029.v01.xml' be valid?

Bugzilla from bugzilla@jessica.w3.org
https://www.w3.org/Bugs/Public/show_bug.cgi?id=18499

           Summary: should 'over029.v01.xml' be valid?
           Product: XML Schema Test Suite
           Version: 2006-11-06
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Saxon tests
        AssignedTo: [hidden email]
        ReportedBy: [hidden email]
         QAContact: [hidden email]


I think the expected result of "over029.v01.xml" should be valid. It seems to
by a copy and paste error in the testSet (documentation: "Invalid, child
elements are in the right order.").

Best regards,
Andreas Meissl

--
Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.

Reply | Threaded
Open this post in threaded view
|

[Bug 18499] should 'over029.v01.xml' be valid?

Bugzilla from bugzilla@jessica.w3.org
https://www.w3.org/Bugs/Public/show_bug.cgi?id=18499

[hidden email] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 OS|All                         |Windows 3.1

--
You are receiving this mail because:
You are the QA Contact for the bug.