[Bug 16579] New: subsgroup003: files missing

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[Bug 16579] New: subsgroup003: files missing

Bugzilla from bugzilla@jessica.w3.org
https://www.w3.org/Bugs/Public/show_bug.cgi?id=16579

           Summary: subsgroup003: files missing
           Product: XML Schema Test Suite
           Version: 2006-11-06
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Saxon tests
        AssignedTo: [hidden email]
        ReportedBy: [hidden email]
         QAContact: [hidden email]


The following files of group "subsgroup003" in set "Subsgroup" are missing:

saxonData/Subsgroup/subsgroup003a.xsd
saxonData/Subsgroup/subsgroup003b.xsd
saxonData/Subsgroup/subsgroup003c.xsd
saxonData/Subsgroup/subsgroup003.xml

It seems that they have not been added to CVS.

Best regards,
Andreas Meissl

--
Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.

Reply | Threaded
Open this post in threaded view
|

[Bug 16579] subsgroup003: files missing

Bugzilla from bugzilla@jessica.w3.org
https://www.w3.org/Bugs/Public/show_bug.cgi?id=16579

Michael Kay <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
                 CC|                            |[hidden email]
         Resolution|                            |FIXED

--- Comment #1 from Michael Kay <[hidden email]> 2012-03-31 10:22:56 UTC ---
Sorry about the omission, the files have now been committed.

--
Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.