[Bug 15865] New: anyURI_a001_1336 should be valid for schema 1.1

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[Bug 15865] New: anyURI_a001_1336 should be valid for schema 1.1

Bugzilla from bugzilla@jessica.w3.org
https://www.w3.org/Bugs/Public/show_bug.cgi?id=15865

           Summary: anyURI_a001_1336 should be valid for schema 1.1
           Product: XML Schema Test Suite
           Version: 2006-11-06
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Microsoft tests
        AssignedTo: [hidden email]
        ReportedBy: [hidden email]
         QAContact: [hidden email]


Test anyURI_a001_1336 of set MS-DataTypes2006-07-15 should be valid for schema
1.1, because xs:anyURI in schema 1.1 has no practical restrictions to it's
lexical and value space.

--
Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.

Reply | Threaded
Open this post in threaded view
|

[Bug 15865] anyURI_a001_1336 should be valid for schema 1.1

Bugzilla from bugzilla@jessica.w3.org
https://www.w3.org/Bugs/Public/show_bug.cgi?id=15865

David Ezell <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Keywords|                            |decided
                 CC|                            |[hidden email]

--- Comment #1 from David Ezell <[hidden email]> 2012-03-09 17:11:44 UTC ---
WG agrees that ths schema should become valid.

--
Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.

Reply | Threaded
Open this post in threaded view
|

[Bug 15865] anyURI_a001_1336 should be valid for schema 1.1

Bugzilla from bugzilla@jessica.w3.org
In reply to this post by Bugzilla from bugzilla@jessica.w3.org
https://www.w3.org/Bugs/Public/show_bug.cgi?id=15865

Michael Kay <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
                 CC|                            |[hidden email]
         Resolution|                            |FIXED

--- Comment #2 from Michael Kay <[hidden email]> 2012-03-09 18:03:21 UTC ---
I have fixed the test in CVS so the schema is now valid in 1.1

--
Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.