[Bug 15863] New: addB156.i and addB158.i version mismatch

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[Bug 15863] New: addB156.i and addB158.i version mismatch

Bugzilla from bugzilla@jessica.w3.org
https://www.w3.org/Bugs/Public/show_bug.cgi?id=15863

           Summary: addB156.i and addB158.i version mismatch
           Product: XML Schema Test Suite
           Version: 2006-11-06
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: minor
          Priority: P2
         Component: Microsoft tests
        AssignedTo: [hidden email]
        ReportedBy: [hidden email]
         QAContact: [hidden email]


instanceTest addB156.i and addB158.i of set MS-Additional2006-07-15 both have a
version attribute with value "1.0", but contain expected results for version
1.0 and 1.1.

I think the version attributes of both instanceTest elements should either be
removed or changed to value "1.0 1.1".

--
Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.

Reply | Threaded
Open this post in threaded view
|

[Bug 15863] addB156.i and addB158.i version mismatch

Bugzilla from bugzilla@jessica.w3.org
https://www.w3.org/Bugs/Public/show_bug.cgi?id=15863

Michael Kay <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
                 CC|                            |[hidden email]
         Resolution|                            |FIXED

--- Comment #1 from Michael Kay <[hidden email]> 2012-02-24 18:40:40 UTC ---
You are correct, the decision on bug 4078 was incorrectly applied, and I have
therefore fixed this by removing the version attribute from the instanceTest
element.

--
Configure bugmail: https://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.