[Bug 13609] New: Zone.testSet not valid

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[Bug 13609] New: Zone.testSet not valid

Bugzilla from bugzilla@jessica.w3.org
http://www.w3.org/Bugs/Public/show_bug.cgi?id=13609

           Summary: Zone.testSet not valid
           Product: XML Schema Test Suite
           Version: 2006-11-06
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: trivial
          Priority: P2
         Component: Oracle tests
        AssignedTo: [hidden email]
        ReportedBy: [hidden email]
         QAContact: [hidden email]


line 212 of Zone.testSet contains "-->" (and there is no corresponding start of
comment) which is not allowed for the element only content model of testGroup.

--
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.

Reply | Threaded
Open this post in threaded view
|

[Bug 13609] Zone.testSet not valid

Bugzilla from bugzilla@jessica.w3.org
http://www.w3.org/Bugs/Public/show_bug.cgi?id=13609

Michael Kay <[hidden email]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
                 CC|                            |[hidden email]
         Resolution|                            |FIXED

--- Comment #1 from Michael Kay <[hidden email]> 2011-08-03 16:03:28 UTC ---
Now fixed. I guess this was finger trouble when I committed the fix to bug
#12189.

--
Configure bugmail: http://www.w3.org/Bugs/Public/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.