[Announce] Snapshot Amaya 9.99-3

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[Announce] Snapshot Amaya 9.99-3

Irene Vatton-2


A new snapshot (9.99-3) of the future Amaya release is now available.

Major changes are:
 o A contextual menu,
 o A customized user interface (see Preferences to change it),
 o Amaya themes,
 o New panels and dialogs

Pay attention: The default behaviour of Enter, Delete, and Backspace changes
in this new version. Previous XML editing mode is still available.
A new option in Preferences menu allows one to switch the current mode.

Screenshots of this new user interface are available at:
   http://www.w3.org/Amaya/screenshots/Overview.html

As usual pointers to packages are available at:
   http://www.w3.org/Amaya/User/BinDist.html
   http://www.w3.org/Amaya/User/SourceDist.html

Your feedback is welcome,
     Irène.
-----
Irène Vatton                     INRIA Rhône-Alpes
INRIA                               ZIRST
e-mail: [hidden email]       655 avenue de l'Europe
Tel.: +33 4 76 61 53 61             Montbonnot
Fax:  +33 4 76 61 52 07             38334 Saint Ismier Cedex - France

Reply | Threaded
Open this post in threaded view
|

Re: [Announce] Snapshot Amaya 9.99-3

Thomas Roessler

On 2007-11-16 16:50:45 +0100, Irene Vatton wrote:

> As usual pointers to packages are available at:
>    http://www.w3.org/Amaya/User/BinDist.html
>    http://www.w3.org/Amaya/User/SourceDist.html

I see two packages that might be relevant to my installation (Fedora
Core 7):

  amaya_wx-9.99-3.i386.rpm 52aff5f91ff89abfa1a1f7f0814fc79f
  amaya_wx-9.99-fc3-3.i386.rpm cfa8b98dda5468d4d80ea6518253c3e5

Which one should I take?
--
Thomas Roessler, W3C  <[hidden email]>

Reply | Threaded
Open this post in threaded view
|

Re: [Announce] Snapshot Amaya 9.99-3

Thomas Roessler

On 2007-11-16 19:38:45 +0100, Thomas Roessler wrote:

>   amaya_wx-9.99-3.i386.rpm 52aff5f91ff89abfa1a1f7f0814fc79f

This one terminates right away with the following error message:

  (amaya_bin:8596): Gtk-CRITICAL **: gtk_widget_set_colormap:
  assertion `!GTK_WIDGET_REALIZED (widget)' failed

>   amaya_wx-9.99-fc3-3.i386.rpm cfa8b98dda5468d4d80ea6518253c3e5

... and this one too.

--
Thomas Roessler, W3C  <[hidden email]>