Quantcast

Amaya on Debian Testing: version number does not start with digit

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Amaya on Debian Testing: version number does not start with digit

Mauro Sacchetto-2
I'm trying to install the last version of Amaya
on a Debian Testing. However, for the policy for version numbers
changed recently in a more strict way, it's impossible
to install it. I receive thie message.

=============================================
root@debian:/home/samiel/Download# dpkg -i amaya_wx-11.3.1-1_i386.deb
dpkg: errore nell'elaborare amaya_wx-11.3.1-1_i386.deb (--install):
 parsing file '/var/lib/dpkg/tmp.ci/control' near line 2 package 'amaya':
 errore nella stringa Version "wx-11.3.1-1": version number does not start
with digit
Si sono verificati degli errori nell'elaborazione:
 amaya_wx-11.3.1-1_i386.deb
=============================================

Do u plan to correct the trouble,
or is there a workaround?
Thanx
MS

--
Linux user no.: 353546
public key at http://keyserver.linux.it


Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Amaya on Debian Testing: version number does not start with digit

Laurent Carcone-2
Hello,

It looks like the problem we encountered some weeks ago for new Ubuntu
release.
I can't work on it for the moment but I'll have a look as soon as possible.
Do you run 32 bits or 64 bits version ?

Thanks,
Laurent



Mauro Sacchetto wrote:

> I'm trying to install the last version of Amaya
> on a Debian Testing. However, for the policy for version numbers
> changed recently in a more strict way, it's impossible
> to install it. I receive thie message.
>
> =============================================
> root@debian:/home/samiel/Download# dpkg -i amaya_wx-11.3.1-1_i386.deb
> dpkg: errore nell'elaborare amaya_wx-11.3.1-1_i386.deb (--install):
>  parsing file '/var/lib/dpkg/tmp.ci/control' near line 2 package 'amaya':
>  errore nella stringa Version "wx-11.3.1-1": version number does not start
> with digit
> Si sono verificati degli errori nell'elaborazione:
>  amaya_wx-11.3.1-1_i386.deb
> =============================================
>
> Do u plan to correct the trouble,
> or is there a workaround?
> Thanx
> MS
>
>  


Loading...